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Which devices do we use directly or indirectly for collecting, 
sharing, processing and communicating information?

The term Information Communication Technology (ICT) includes communication 
devices and the use of those devices as well as the services provided with their help. The 
store of information generated due to the advances in science and technology is increasing 
at a tremendous rate. If we ignore this explosion in information, the knowledge that we 
have will become outdated.

How is information communication technology important 
for dealing with the explosion of information?  

Devices used in information communication technology : Different devices are 
used for producing information, for communicating, classifying, saving/storing information, 
managing information etc. For example, the telephone is used for sharing information by 
conversing with someone.

The following table has names of some ICT devices. 
Complete the table based on the questions asked. Also, 
enter the names of any additional devices that you know of.

The computer, which is the most important device for 
information communication, is considered to have gone 
through five generations, since it was first created. The 
computers used during the period between 1946 and 1959 
are said to be ‘first generation computers.’ The ENIAC 
computer was made in this period. Valves were used in its 
construction. These valves were large in size. They also 
consumed a lot of electricity. That generated heat and 
computers would shut down many times. Today’s 
computers are 5th generation computers.

Use the Internet to 
collect information about 
all the generations of 
computers and their types.  
Make a note of the 
differences in their 
characteristics.

Complete the table  

Think about it

1. गतीचे नियम
Ø  Important components of a computer 	 Ø  Different types of software 
Ø  Importance of information communication in science and technology

Ø  Opportunities in the field of computers

10. Information Communication Technology : The new direction of progress

Name of the 
device

What is it used for? Where is it 
used?

Benefits from its 
use

Computer /
laptop
Mobile

Radio

Television set

Can you tell?

Find out
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The entry of computers in all fields in this age of technology has been possible only 
due to the increased speed of computers. In which fields of work do we see computers 
being used?

How does a computer work?

Important components of a computer 

Memory :  Memory is the place for storing data obtained from the input and also the 
generated solution or answer by the computer. There are two types of memories in a 
computer.

1. Internal Memory   2. External Memory

The internal memory is of two types. 

1. RAM (Random Access Memory): This is created from electronic components. Any 
electronic component can function only as long as it is supplied with electricity. 

2. ROM (Read Only Memory):  The information stored here can only be read. We 
cannot make changes to the information originally stored here. 

Operating system :  This is a program which provides a means of communication between 
the computer and the person working on it. It is called the DOS (Disk Operating System). 
We cannot use a computer without its operating system.  

Program : A program is a group of commands to be given to a computer.  

Data and information : Data is information in its raw (unprocessed) form.

Processing unit

 10.1 Working of a computer

Output Unit : The result / solution 
/ answer is eventually sent to the output 
unit. Generally a screen / monitor or 
printer is used as an output unit.

Input unit : All types of 
information/data is entered into 
the computer through this unit. 
Generally, a keyboard is used to 
enter data or information

Processor

Can you tell?

1. Memory unit
2. Control unit
3. ALU unit
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Two main components of computers

Hardware : Hardware consists of all the electronic and mechanical parts used in 
computers.

Software : Software refers to the commands given to the computer, information 
supplied to it (input) and the results obtained from the computer after analysis (output).

 

Make a list of the various hardware and software items 
of a computer and discuss their working in the class.

Using Microsoft Word to create a document and write equations.

1. Click on the                icon on the desktop.

2. Select the ‘New’ option in the ‘File’ tab, and then select the 
    ‘Blank document’ option.

3. Type your material on the blank page on the screen using the keyboard. Use the language,
    font size, bold,  etc. options in the Home tab to make the typed material attractive. 
4. To type equations in the text, select the ‘Equation’ option in the ‘Insert’ tab.

Try this

Make a list and discuss 

5. Select the proper equation and type it using mathematical symbols.
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What precautions will you take when entering data? 

1. 	 As far as possible, the data should be kept in tabular form. Different types of data 
should be entered in different cells. Data should be entered neatly and in one ‘flow’. 
Unnecessary space and special characters should not be used.

2. 	 Many times we ‘drag and fill’ data. At such times, the ‘smart tag’ can be used after 
‘drag data’ to fill any data in any manner as required. 

3. 	 Once the data has been entered it can be formatted in different ways.  Similarly, we 
can perform different types of calculations, using different formulae.

 4. 	While using a formula, the ‘=’ sign should be typed first. Similarly, no space should 
be inserted while typing any formula.

	 Using Microsoft Excel to draw graphs based on the obtained 
numerical information 

1. Click on the                   icon on desktop.

2. Select the ‘New’ and then ‘Blank’ option from the ‘File’ tab.
3. Type the information which is to be used to draw the graph, on the ‘sheet’ on the screen.
4. After you have finished typing,‘Select’ the information and click on the required graph 
    in the ‘Insert’ tab.

5. Analyze the information using the graph.

Try this
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Microsoft Powerpoint  

A PDF or Portable Document Format file 
can be used to view the file to print it or to 
handle files.

Internet Explorer
This is a kind of Search Engine. It 
helps to find the information we want 
from all the information available on 
the internet. 

Acrobat Reader

Using Microsoft Powerpoint to create a presentation

1.  	Click on the               icon on the Desktop. 

2. 	 You must have with you the material and pictures related to the topic on which you 
wish to make the presentation. 

3. 	 Select the ‘New’ option under the ‘File’ tab and choose the ‘Blank slide’ option.
	 (You can select the kind of slide you need according to your presentation.)
4. 	 Type the information you need on the blank slide and insert pictures. 
5. 	 Use the ‘Design’ tab to design your slide.
6. 	 Use the ‘Animation’ tab to animate the slide and make a slide show. 

Try this
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Opportunities in the of computers field 
1. Software field :  This is an important field. Having accepted the challenge of 
creating software, many companies have entered this field. The opportunities in the 
software field can be classified as follows - application program development, software 
package development, operating systems and utility development, special purpose 
scientific applications.
2. Hardware field : Today, there are several companies in our country too, which 
make computers.  They sell computers that they have themselves made. Others sell 
computers brought from outside as well as repair them and take maintenance contracts 
to keep computers in big companies working efficiently without a break. Plenty of jobs 
are available here. There are job opportunities in hardware designing, hardware 
production, hardware assembly and testing, hardware maintenance, servicing and 
repairs, etc. 
3. Training : The training of new entrants for various jobs is a vast field. It is very 
important to have dedicated teachers who are competent in the field of computers.
4. Marketing : There are many establishments which make and sell computers and 
related accessories. They need good sales personnel who are experienced in the 
working of computers as well as skilled in marketing.

Collecting scientific 
information 
Internet, emails, 
newsgroups, blogs, chat 
rooms, Wikipedia, video 
conferencing, etc.

	 Some uses of information communication technology are given in the boxes below. 
What are its other uses?

Prediction 
Predictions can be 
made after compiling 
and processing 
information e.g. 
meteorology .

Demonstration
Some experiments and 
concepts in science can be 
demonstrated easily and 
effectively by using 
simulation and animation 
e.g. functioning of the 
nervous system.

Note:  While studying the subject of science and technology you have to actually make 
use of the information communication technology that you learnt in this lesson. Do 
take the help of your teachers as well as your parents and friends if you need it.

Institutes at work
	 C-DAC, the welknown Centre for Development of Advanced Computing, situated 
in Pune, is the leading institute in India which conducts research in the field of 
computers. The first Indian supercomputer was made with help from this institute. 
Valuable guidance for making this computer (the Param computer) was received from 
the senior scientist Vijay Bhatkar. Param means the supreme. This computer can 
perform one billion calculations per second. It is used in many fields like space research, 
movements in the interior of the earth, research in oil deposits, medicine, meteorology, 
engineering, military etc.  C-DAC has also participated in developing the ISCII code 
for writing different language scripts. (Indian Script Code for Information Interchange)
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1.	 Fill in the blanks to complete the 
statements. Justify the statements.

	 a.  	While working with a computer 
we can read the information stored 
in its memory  and perform other 
actions in …………… memory.

	 b.	 While presenting pictures and 
videos about the works of scientists, 
we can use …………..

	 c. To draw graphs based on the 
quantitative information obtained 
in an experiment, one uses …..

	 d. 	 The first generation computers 
used to shut down because of …….

	 e. 	 A computer will not work unless 
…. is supplied to it.

2.	 Answer the following questions.

	 a. 	 Explain the role and importance of 
information communication in 
science and technology.

	 b. 	 Which application software in the 
computer system did you find 
useful while studying science, and 
how? 

	 c. 	 How does a computer work?

	 d. 	 What precautions should be taken 
while using various types of 
software on the computer?

	 e.	 Which are the various devices 
used in information communi- 
cation? How are they used in the 
context of science?

3. 	 Using a spreadsheet, draw graphs 
between distance and time, using 
the information about the 
movements of Amar, Akbar and 
Anthony given in the table on page 
4 , in the lesson on Laws of Motion. 
What precautions will you take 
while drawing the graph?

4.  	 Explain the differences between the 
different generations of computers. 
How did science contribute to these 
developments?

5. 	 What devices will you use to share 
with others the knowledge that you 
have?

6. 	 Using information communication 
technology, prepare powerpoint 
presentations on at least three topics 
in your textbook. 

	 Make a flowchart of the steps you 
used while making these 
presentations. 

7.  	 Which technical difficulties did you 
face while using the computer? 
What did you do to overcome them?

Project :

		  Taking help from your teachers, 
make a documentary about  
ISRO the institute mentioned in 
Chapter 18, using information 
comunication devices.

²²²

Exercises
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